Jump to content

0NJh2LQ.png o10qzLb.png IxCYNcf.png

Sign in to follow this  
Slicer

Troca Manual do Patcher(atualizador)

Recommended Posts

Olá boa tarde, devido ataques em nosso site tivemos que ativar um sistema de segurança extra em nosso serviço de hospedagem, passamos agora a trabalhar com a CloudFlare para assegurar que tenhamos estabilidade e que o fórum/site não tenham problemas.

 

Devido isso, foram ativadas diversas melhorias, incluindo HTTPS, SSL e um novo firewall na hospedagem, essas 2 primeiras mudanças fizeram com que o atualizador do servidor parasse de funcionar, devido ele não suportar o protocolo HTTS não é possível usá-lo da maneira atual. Por causa disso, tive que fazer mudanças no atualizador, melhorias e algumas correções.

Porém não é possível atualizar automaticamente o patcher de vocês pois ele não irá se conectar mais a nosso site, quando você abrir o atualizador ele aparecerá a mensagem 'Erro ao conectar com o servidor'.

 

Fiz as devidas correções e ele funcionará normalmente, porém você PRECISA seguir esse passo a passo:

1º - Baixe o novo atualizador versão 1.6, EthernalROPatcher.exe

2º - Copie o novo arquivo para dentro da pasta do seu jogo, quando você colar aparecerá a mensagem perguntando se você quer substituir o arquivo, aceite para que o arquivo seja trocado pelo novo.

3º - Abra o jogo normalmente pelo atualizador.

 

Agora com as mudanças feitas será possível adicionar temas ao atualizador do servidor, ou seja, quanto chegar a atualização de Natal ele atualizará automaticamente para o tema de natal, Halloween para o tema e assim por diante.

 

OBS 1: Quando você abrir o novo atualizador ele aparecerá assim:

nXPpSeg.png

 

Não aparece os tópicos do fórum, não aparece o status do servidor, isso é por causa do protocolo HTTPS que ainda irei atualizar no exportador de RSS, isso deve ser feito em uns 2 dias, pois tenho que refazer o do site e também do atualizador, isso não influenciará nada o jogo e nem nada de nada.

 

OBS 2: Após a troca do arquivo, tome cuidado para o seu Avast ou o Windows defender não tentar deletar o arquivo, pois é algo 'baixado' da internet, se o avast começar a escanear o arquivo, deixe-o concluir a tarefa.

 

É de extrema importância que todos baixem o novo arquivo e substituam na pasta do jogo, pois hoje já irei remover o tema de natal e se você não fizer esse procedimento não conseguirá mais atualizar o jogo.

Esta semana também temos um novo pacote de itens e será obrigatório baixar novas texturas e sprites para eles, portanto, façam o procedimento a cima.

 

 

OBS: Se abrir o atualizador e ele não aparecer na versão 1.6, ele não funcionará, por favor, me contate aqui por este tópico ou por PM aqui no fórum que irei te ajudar.

  • Thanks 2
  • Upvote 1

Slicer  Islaisser%20Player

 

Share this post


Link to post
Share on other sites

Extra 1, Windows Defender:

 

Caso após colocar o arquivo na pasta do jogo, quando for executá-lo apareça esta mensagem:

KR7jqSC.png

Clique em 'Mais informações' como na imagem.

 

 

Depois em 'Executar Assim Mesmo':

yAQsspY.png

  • Thanks 1

Slicer  Islaisser%20Player

 

Share this post


Link to post
Share on other sites

E meu pc explodiu

Share this post


Link to post
Share on other sites

meu panda dome( anti virus, colocou o arquivo em modo neutralizado.

Share this post


Link to post
Share on other sites
28 minutos atrás, Marcola disse:

meu panda dome( anti virus, colocou o arquivo em modo neutralizado.

põe pra ignorar.


Slicer  Islaisser%20Player

 

Share this post


Link to post
Share on other sites
22 minutos atrás, Slicer disse:

põe pra ignorar.

deu certo, ta aqui constando igual na print

Share this post


Link to post
Share on other sites

Aqui apareceu na versão 1.8 ainda..

Share this post


Link to post
Share on other sites

no meu também, da um help ai Slicer, queremos jogar, mas quando entro no game só crasha, da um help ai :/

Share this post


Link to post
Share on other sites
Em 07/11/2019 at 14:12, Slicer disse:

Olá boa tarde, devido ataques em nosso site tivemos que ativar um sistema de segurança extra em nosso serviço de hospedagem, passamos agora a trabalhar com a CloudFlare para assegurar que tenhamos estabilidade e que o fórum/site não tenham problemas.

 

Devido isso, foram ativadas diversas melhorias, incluindo HTTPS, SSL e um novo firewall na hospedagem, essas 2 primeiras mudanças fizeram com que o atualizador do servidor parasse de funcionar, devido ele não suportar o protocolo HTTS não é possível usá-lo da maneira atual. Por causa disso, tive que fazer mudanças no atualizador, melhorias e algumas correções.

Porém não é possível atualizar automaticamente o patcher de vocês pois ele não irá se conectar mais a nosso site, quando você abrir o atualizador ele aparecerá a mensagem 'Erro ao conectar com o servidor'.

 

Fiz as devidas correções e ele funcionará normalmente, porém você PRECISA seguir esse passo a passo:

1º - Baixe o novo atualizador versão 1.6, EthernalROPatcher.exe

2º - Copie o novo arquivo para dentro da pasta do seu jogo, quando você colar aparecerá a mensagem perguntando se você quer substituir o arquivo, aceite para que o arquivo seja trocado pelo novo.

3º - Abra o jogo normalmente pelo atualizador.

 

Agora com as mudanças feitas será possível adicionar temas ao atualizador do servidor, ou seja, quanto chegar a atualização de Natal ele atualizará automaticamente para o tema de natal, Halloween para o tema e assim por diante.

 

OBS 1: Quando você abrir o novo atualizador ele aparecerá assim:

nXPpSeg.png

 

Não aparece os tópicos do fórum, não aparece o status do servidor, isso é por causa do protocolo HTTPS que ainda irei atualizar no exportador de RSS, isso deve ser feito em uns 2 dias, pois tenho que refazer o do site e também do atualizador, isso não influenciará nada o jogo e nem nada de nada.

 

OBS 2: Após a troca do arquivo, tome cuidado para o seu Avast ou o Windows defender não tentar deletar o arquivo, pois é algo 'baixado' da internet, se o avast começar a escanear o arquivo, deixe-o concluir a tarefa.

 

É de extrema importância que todos baixem o novo arquivo e substituam na pasta do jogo, pois hoje já irei remover o tema de natal e se você não fizer esse procedimento não conseguirá mais atualizar o jogo.

Esta semana também temos um novo pacote de itens e será obrigatório baixar novas texturas e sprites para eles, portanto, façam o procedimento a cima.

 

 

OBS: Se abrir o atualizador e ele não aparecer na versão 1.6, ele não funcionará, por favor, me contate aqui por este tópico ou por PM aqui no fórum que irei te ajudar.

Baixei o novo patch mas ainda ficou como 1.8 Slicer

Share this post


Link to post
Share on other sites
18 minutos atrás, arthas22 disse:

Aqui apareceu na versão 1.8 ainda..

Por favor leia este tópico:

 


Slicer  Islaisser%20Player

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Important Information

Please, READ Terms of Use